Peformance SQL 2008 Cluster and Windows 2008 iSCSI SAN


I setup a Windows 2008 Cluster with SQL 2008 cluster over Equallogic iSCSI SAN.
I switch the node and I lost a ping.

You can read the cmd box. The yellow line is the ping losted.
Yes, Yes. The SQL instance was 13-14 seconds down.
Yes, Yes . The SQL was just installed, so, I havent any database.
I am going to set up this lab with Hyper-V. That is. SQL in Hyper-V machines to measure the performance as well.
I am going to test this lab with a radio database. Xframe is the piece of software that we use in our radio company . I will test the same.
More information in the next post, or by email ;-)

Windows 2008 and SQL 2008 in Cluster.

Hi everyone

This lab runs very well.

But, I would like to share some problems to set up this lab:

a) You need .NET Framework 3.5 SP1. If SQL Wizar doesnt launch the setup, you cand installed from the SQL DVD. DVD:\x64\Redist\DotNetFrameworks\dotNetFx35setup
b) Same for Windows Installer 4.5. DVD:\x64\Redist\Windows Installer\x64\Instmsi45
c) You need install Powershell as well from Features console.
d) I got a IP duplicate error. Teredo Tunneling Pseudo-Interface got the guilty.
Verifying that there are no duplicate IP addresses between any pair of nodes.Found duplicate IP address . . . . .

Links that I followed to solve the problem.

set devmgr_Show_Nonpersistent_Devices=1



I switched off the teredo Tunneling ghosted NIC.
I uninstalled the teredo tunneling ghosted NIC.
Device manager NICs and ncpa console must show the same devices.

d) I got a warning about binding NICs.

NOTE: You need to push Alt+N in English or Alt+A to show the advanced menu.
You need to enter in the advanced features and change the binding order.

After these problems, the installation was right.

PS: The Windows 2008 cluster was with a witness share resource and the sQL saves in a iSCSI Equallogic Dell SAN.

Windows Server 2008 R2 and SQL 2008 Cluster Error


Yes, I am very daring.

I was installing Windows Serve 2008 R2 and SQL Server 2008 in Cluster.

Windows Server 2008 R2 was well.
Cluster W2008 R2, was well.
SQL 2008 Clusterd was bad, very bad.

At the end of the process I got this error:

Require Kerberos to value 1

I didn´t find a solution
I think is for Windows 2008 R2.

The same lab over Windows 2008 runs well, very well.



Med-V beta and MDT 2010

Probably, You know Med-V Beta 1 and MDT 2010.
You can download both from http://connect.microsoft.com/.

I am testing. I will write somethin ASAP.